MS Graph sometimes times out on certain calls

Incident Report for ROGER365.io Platform Status Page

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 14:27 CEST

Monitoring

We see that the amount of errors have significantly decreased. We also see that Microsoft has solved their incident TM1045640. So the issue itself has been resolved. We will keep monitoring this for the next hour.
Posted Apr 01, 2025 - 13:00 CEST

Identified

We have identified that the issues are coming from Microsoft Graph. Which randomly has having timeout issues in Europe. We are contacting Microsoft to see if there are any issues, as at this time we do not see any issues on the status page yet.
Posted Apr 01, 2025 - 11:05 CEST

Investigating

We see that sometimes MS Graph is giving an error back. This can cause a active voice call to be terminated. We are investigating this isuse, but we see that some customers could have some issues on certain calls.
Posted Apr 01, 2025 - 11:03 CEST
This incident affected: ROGER365.io Contact Center (Voice Routing Engine).