As the issue has been identified as originating on Microsoft's end and presence updates have been confirmed as operational, we will be closing this incident. For further details, you can track the related Microsoft service health incident under reference TM1394359 via the Office 365 Service Health Dashboard.
Posted Jun 17, 2026 - 12:37 CEST
Monitoring
The rate of errors is steadily declining and presence updates are being received successfully once again.
Posted Jun 17, 2026 - 11:50 CEST
Identified
The issue has been identified as a problem at Microsoft.
Posted Jun 17, 2026 - 11:07 CEST
Investigating
We noticed a microsoft presence issue, where presence status isnt updated in the teams client and because we rely on the same information, this could affect customer when they have enabled Teams presence synchronisation. We advice to disbable the teams presence sync for now until microsoft has resolved this issue on their side.
Posted Jun 17, 2026 - 11:06 CEST
This incident affected: ROGER365.io Contact Center (Voice Routing Engine, Agent App).