Issue on US cluster with the platform

Incident Report for ROGER365.io Platform Status Page

Resolved

Microsoft reported that the issue has been fixed. We also see no issues in our logs anymore.
Posted Mar 18, 2025 - 21:03 CET

Update

MS update:
Impact Statement: Starting at 13:09 UTC on 18 March 2025, a subset of Azure customers in the East US region may experience intermittent connectivity loss and increased network latency sending traffic within as well as in and out of Azure's US East Region.


Current Status: We identified multiple fiber cuts affecting a subset of datacenters in the East US region. The fiber cut impacted capacity to those datacenters increasing the utilization for the remaining capacity serving the affected datacenters. We have mitigated the impact of the fiber cut by load balancing traffic and restoring some of the impacted capacity. Impacted customers should now see their services recover. In parallel, we are working with our providers on fiber repairs. We do not yet have a reliable ETA for repairs at this time. We will continue to provide updates here as they become available.
Posted Mar 18, 2025 - 19:21 CET

Identified

The issue has been identified, we are impacted by a problem in the azure datacenter in East US. Microsoft has identified that there are network issues, causing network degradation. They are rerouting traffic to other clusters and working actively to solve this issue

MS issue: Z_SZ-NV8
https://app.azure.com/h/Z_SZ-NV8/dbc214
Posted Mar 18, 2025 - 19:06 CET

Investigating

We noticed problems on the access to the customers databases on the US cluster. This can result in dropping calls, slow performance on our platform. We are investigating the issue.
Posted Mar 18, 2025 - 19:03 CET
This incident affected: General Components (ROGER365.io General Platform).