We have identified the cause of the error messages in the Agent App and Admin Portal. The issue occurred during an automated scale-up of EU resources ahead of the European working day.
As a mitigation, we have failed over to our secondary EU node. The Agent App and Admin Portal should now be operating normally.
Posted Apr 21, 2026 - 10:02 CEST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2026 - 09:20 CEST
Investigating
We are currently investigating reports of error messages appearing in the ROGER365 Admin Portal. Some users may see error notifications while navigating or performing actions in either application.
Our engineering team is actively investigating. We will post an update as soon as we have more information.
We apologise for any inconvenience.
Posted Apr 21, 2026 - 09:13 CEST
This incident affects: General Components (Admin Portal) and ROGER365.io Contact Center (Agent App).