Transfer action not working

Incident Report for ROGER365.io Platform Status Page

Resolved

This incident has been resolved.
Posted Oct 13, 2023 - 13:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 13:55 CEST

Update

We implemented a hotfix, however, we notice that transfers still intermittently fail. This might have to do on which server the request is handled. We will reach out to Microsoft.

For the time being, we suggest to make use of the 'Failed' transition of the Transfer action, to retry the operation on fail.
Posted Oct 13, 2023 - 11:45 CEST

Identified

We found that the issue is not with the latest deployment, but there is not communicated change in the Graph API causing this problem. We are working on a fix to resolve this situation.
Posted Oct 13, 2023 - 10:53 CEST

Investigating

Partners have reported that the Transfer Action is not working at the moment. We are investigating the issue. The Safe transfer option does not seem to be effected at this time.
Posted Oct 13, 2023 - 10:42 CEST
This incident affected: ROGER365.io Contact Center (Voice Routing Engine).